<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" itemscope="itemscope" itemtype="http://schema.org/Article" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" itemscope="itemscope" itemtype="http://schema.org/Article" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" itemscope="itemscope" itemtype="http://schema.org/Article" lang="en-US"> <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10" itemscope="itemscope" itemtype="http://schema.org/Article" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" itemscope="itemscope" itemtype="http://schema.org/Article" lang="en-US"> <!--<![endif]-->
	<head>
		<title itemprop="name">Token Skeptic Special Episode &#8211; The Perth Writers Festival Interviews | Token Skeptic</title>
		
		<!-- metag tags + css + javascript -->
		
<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[732,846] -->
<meta name="description"  content="The Perth Writers Festival comes to town and it was a great chance to interview a range of talented authors taking part in the festivities. My interviews are" />

<link rel="canonical" href="http://tokenskeptic.org/2017/02/24/token-skeptic-special-episode-the-perth-writers-festival-interviews/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Token Skeptic &raquo; Feed" href="http://tokenskeptic.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Token Skeptic &raquo; Comments Feed" href="http://tokenskeptic.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Token Skeptic &raquo; Token Skeptic Special Episode &#8211; The Perth Writers Festival Interviews Comments Feed" href="http://tokenskeptic.org/2017/02/24/token-skeptic-special-episode-the-perth-writers-festival-interviews/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/tokenskeptic.org\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/tokenskeptic.org\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='024c37710be742e77853768b6e9d2454' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Token Skeptic' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://tokenskeptic.org/2017/02/24/token-skeptic-special-episode-the-perth-writers-festival-interviews/' />
<meta name='shareaholic:keywords' content='podcast episode' />
<meta name='shareaholic:article_published_time' content='2017-02-24T08:52:09+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-02-24T08:52:09+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='K Sturgess' />
<meta name='shareaholic:site_id' content='024c37710be742e77853768b6e9d2454' />
<meta name='shareaholic:wp_version' content='' />

<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/tokenskeptic.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://tokenskeptic.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='flxmap-css'  href='http://tokenskeptic.org/wp-content/plugins/wp-flexible-map/css/styles.css?ver=1.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='http://tokenskeptic.org/wp-content/themes/neue/js/swipebox/css/swipebox.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='http://tokenskeptic.org/wp-content/themes/neue/framework/font-icons/entypo/css/entypo.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='http://tokenskeptic.org/wp-content/themes/neue/framework/font-icons/social-icons/css/zocial.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-elusive-css'  href='http://tokenskeptic.org/wp-content/themes/neue/framework/font-icons/elusive/css/elusive.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-animate-css'  href='http://tokenskeptic.org/wp-content/themes/neue/css/animate.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='http://tokenskeptic.org/wp-content/themes/neue/css/bootstrap.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='http://tokenskeptic.org/wp-content/themes/neue/js/flex-slider/flexslider-custom.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-root-css'  href='http://tokenskeptic.org/wp-content/themes/neue/style.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='http://tokenskeptic.org/wp-content/themes/neue-child/style.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Bitter%3A400%2C700%2C400italic&#038;ver=1453546288' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://tokenskeptic.org/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='ak_sideposts-css'  href='http://tokenskeptic.org/wp-content/plugins/sideposts/style.css?ver=3.0.2' type='text/css' media='all' />
<script type='text/javascript' src='http://tokenskeptic.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://tokenskeptic.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_post_views = {"ajaxurl":"http:\/\/tokenskeptic.org\/wp-admin\/admin-ajax.php","post_id":"3549"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tokenskeptic.org/wp-content/themes/neue/framework/post-views/post-views-ajax.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://tokenskeptic.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://tokenskeptic.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://tokenskeptic.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Episode Two Hundred And Twenty Four &#8211; On How Safe are Herbal Medicines &#8211; Interview With Dr Garth Maker' href='http://tokenskeptic.org/2017/02/24/episode-two-hundred-and-twenty-four-on-how-safe-are-herbal-medicines-interview-with-dr-garth-maker/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://wp.me/pxsvB-Vf' />
<link rel="alternate" type="application/json+oembed" href="http://tokenskeptic.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftokenskeptic.org%2F2017%2F02%2F24%2Ftoken-skeptic-special-episode-the-perth-writers-festival-interviews%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://tokenskeptic.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftokenskeptic.org%2F2017%2F02%2F24%2Ftoken-skeptic-special-episode-the-perth-writers-festival-interviews%2F&#038;format=xml" />
<script type="text/javascript" src="http://tokenskeptic.org/wp-content/plugins/lifestream/lifestream.js"></script><link rel="stylesheet" type="text/css" media="screen" href="http://tokenskeptic.org/wp-content/plugins/lifestream/themes/default/media/lifestream.css"/><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link media="screen" type="text/css" href="http://tokenskeptic.org/wp-content/plugins/reply-w-comment-preview/css/at-reply.css" rel="stylesheet"><meta name="framework" content="Alkivia Framework 0.9" />
<style type='text/css'>img#wpstats{display:none}</style>		<!-- Facebook integration -->

		<meta property="og:site_name" content="Token Skeptic">

					<meta property="og:title" content="Token Skeptic Special Episode &#8211; The Perth Writers Festival Interviews">
			<meta property="og:description" content="The Perth Writers Festival comes to town and it was a great chance to interview a range of talented authors taking part in the festivities. My interviews are with: Ben Rawlence &#8211; his book City of Thorns is about Northern Kenya &#8211; the home of the world’s largest refugee camp, with half a ...">
			<meta property="og:url" content="http://tokenskeptic.org/2017/02/24/token-skeptic-special-episode-the-perth-writers-festival-interviews/"/>
						
		
		<!-- /Facebook integration -->
		<link rel="profile" href="http://gmpg.org/xfn/11">

<link rel="pingback" href="http://tokenskeptic.org/xmlrpc.php">

<meta name="description" content="">

<meta charset="UTF-8">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<link rel="shortcut icon" href="http://tokenskeptic.org/wp-content/uploads/2014/09/ts-favicon.png">		
<link rel="apple-touch-icon" href="http://tokenskeptic.org/wp-content/uploads/2014/09/tokenSkeptic_catLogo57.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://tokenskeptic.org/wp-content/uploads/2014/09/tokenSkeptic_catLogo114.png">

<link rel="apple-touch-icon" sizes="144x144" href="http://tokenskeptic.org/wp-content/uploads/2014/09/tokenSkeptic_catLogo144.png">
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
	<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
	<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
<![endif]--><link rel="icon" href="http://tokenskeptic.org/wp-content/uploads/2014/09/cropped-logo@1x-32x32.png" sizes="32x32" />
<link rel="icon" href="http://tokenskeptic.org/wp-content/uploads/2014/09/cropped-logo@1x-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://tokenskeptic.org/wp-content/uploads/2014/09/cropped-logo@1x-180x180.png" />
<meta name="msapplication-TileImage" content="http://tokenskeptic.org/wp-content/uploads/2014/09/cropped-logo@1x-270x270.png" />
		<style id="vw-custom-font" type="text/css">
						
					</style>
			<style type="text/css">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</style>
	<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Bitter;text-transform:none;font-weight:400;font-style:normal;color:#444444;}.vw-menu-location-main .main-menu-link span{font-family:Bitter;text-transform:none;font-weight:400;font-style:normal;font-size:16px;}body,#bbpress-forums{font-weight:400;font-style:normal;color:#777777;font-size:16px;}.vw-site-logo-link{margin-top:-25px;margin-right:0;margin-bottom:-25px;margin-left:0;}.vw-menu-additional-logo img{margin-top:0;margin-right:0;margin-bottom:0;margin-left:0;}</style>
	<!-- Art Direction Styles -->





</head>
	<body id="site-top" class="post-template-default single single-post postid-3549 single-format-standard vw-site-layout-full-width vw-logo-position-left vw-site-top-bar-menu-social vw-post-layout-site-default">

		<div class="vw-site-wrapper">

			<div class="vw-site-top-bar">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				<div class="vw-site-top-bar-left">
					<nav class="vw-menu-top-wrapper">
</nav>				</div>

				<div class="vw-site-top-bar-right">
					<span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-email" href="mailto:tokenskeptic@gmail.com" title="Email"><i class="icon-social-email"></i></a><a class="vw-site-social-profile-icon vw-site-social-facebook" href="https://www.facebook.com/tokenskepticpodcast" title="Facebook"><i class="icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-googleplus" href="https://plus.google.com/113031003309795864935" title="Google+"><i class="icon-social-gplus"></i></a><a class="vw-site-social-profile-icon vw-site-social-instagram" href="http://www.instagram.com/kyliesturgess" title="Instagram"><i class="icon-social-instagram"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="https://twitter.com/tokenskeptic" title="Twitter"><i class="icon-social-twitter"></i></a></span>				</div>
			</div>
		</div>
	</div>
</div><div class="vw-breaking-news-wrapper">
	<div class="container">
		<div class="row">
			<div class="col-sm-12 clearfix">

				<div class="vw-language-bar">
					
					
				</div>
				
				<div class="vw-breaking-news">
					<span class="vw-breaking-news-title">BREAKING &nbsp; /</span>

					<ul class="vw-breaking-news-list list-unstyled">

						
						
							<li><a href="http://tokenskeptic.org/2017/02/24/token-skeptic-special-episode-the-perth-writers-festival-interviews/" rel="bookmark">Token Skeptic Special Episode &#8211; The Perth Writers Festival Interviews</a></li>

						
							<li><a href="http://tokenskeptic.org/2017/02/24/episode-two-hundred-and-twenty-four-on-how-safe-are-herbal-medicines-interview-with-dr-garth-maker/" rel="bookmark">Episode Two Hundred And Twenty Four &#8211; On How Safe are Herbal Medicines &#8211; Interview With Dr Garth Maker</a></li>

						
							<li><a href="http://tokenskeptic.org/2017/01/23/episode-two-hundred-and-twenty-three-on-override-my-quest-to-go-beyond-brain-training-and-take-control-of-my-mind/" rel="bookmark">Episode Two Hundred and Twenty Three &#8211; On Override: My Quest To Go Beyond Brain Training And Take Control Of My Mind</a></li>

						
							<li><a href="http://tokenskeptic.org/2016/12/25/episode-two-hundred-and-twenty-two-on-homeopathy-the-undiluted-facts/" rel="bookmark">Episode Two Hundred and Twenty Two &#8211; On Homeopathy The Undiluted Facts</a></li>

						
							<li><a href="http://tokenskeptic.org/2016/11/30/token-skeptic-special-episode-d-a-a-s-my-part-in-their-downfall-on-the-road-with-the-doug-anthony-allstars/" rel="bookmark">Token Skeptic Special Episode &#8211; D.A.A.S: My Part In Their Downfall &#8211; On The Road With The Doug Anthony Allstars</a></li>

						
							<li><a href="http://tokenskeptic.org/2016/11/19/token-skeptic-special-episode-cosmic-shambles-live/" rel="bookmark">Token Skeptic Special Episode &#8211; Cosmic Shambles Live</a></li>

						
							<li><a href="http://tokenskeptic.org/2016/10/28/episode-two-hundred-and-twenty-one-on-no-alternative-to-cancer/" rel="bookmark">Episode Two Hundred And Twenty One &#8211; On No Alternative To Cancer</a></li>

						
							<li><a href="http://tokenskeptic.org/2016/09/30/podcastday-token-skeptic-special-episode-2016/" rel="bookmark">#PodcastDay Token Skeptic Special Episode 2016</a></li>

						
							<li><a href="http://tokenskeptic.org/2016/09/23/episode-two-hundred-and-twenty-on-fair-game-the-incredible-untold-story-of-scientology-in-australia/" rel="bookmark">Episode Two Hundred And Twenty &#8211; On Fair Game: The Incredible Untold Story of Scientology in Australia</a></li>

						
							<li><a href="http://tokenskeptic.org/2016/05/01/episode-two-hundred-and-nineteen-on-the-art-of-reading/" rel="bookmark">Episode Two Hundred And Nineteen &#8211; On The Art Of Reading</a></li>

						
					</ul>
				</div>

			</div>
		</div>
	</div>
</div><header class="vw-site-header-wrapper vw-site-header-background">

	<div class="vw-site-header">
		<div class="container">
			<div class="row">
				<div class="col-sm-12 vw-site-header-inner">
					<div class="vw-site-logo-wrapper">
	<a class="vw-site-logo-link" href="http://tokenskeptic.org">
				
		<!-- Site Logo -->
		
			<!-- Retina Site Logo -->
							<img class="vw-site-logo-2x" src="http://tokenskeptic.org/wp-content/uploads/2014/09/logo@2x.png" width="184" height="180" alt="Token Skeptic">
			
			<img class="vw-site-logo" src="http://tokenskeptic.org/wp-content/uploads/2014/09/logo@1x.png" width="184" height="180" alt="Token Skeptic">

			</a>

	<!-- <div class="vw-site-tagline "></div> -->
</div>
									</div>
			</div>
		</div>
	</div>
	
	<nav class="vw-menu-mobile-wrapper">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">

				<div class="vw-menu-mobile-inner">
					<div class="vw-mobile-menu-button">
						<i class="icon-entypo-menu"></i> Navigation					</div>

					<ul id="menu-token-skeptic-3" class="vw-menu vw-menu-location-mobile vw-menu-type-vertical-text clearfix"><li class="nav-menu-item-1286 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://tokenskeptic.org/about/" class="menu-link main-menu-link"><span>About</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-2896 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://tokenskeptic.org/about/" class="menu-link sub-menu-link"><span>About The Show</span></a></li>
	<li class="nav-menu-item-1283 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a title="About Kylie" href="http://tokenskeptic.org/about-kylie/" class="menu-link sub-menu-link"><span>About Kylie</span></a></li>
</ul>
</li>
<li class="nav-menu-item-3044 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://tokenskeptic.org/list-of-episodes/" class="menu-link main-menu-link"><span>List Of Episodes</span></a></li>
<li class="nav-menu-item-1287 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a title="Transcripts" href="http://tokenskeptic.org/transcripts-and-research/" class="menu-link main-menu-link"><span>Transcripts</span></a></li>
<li class="nav-menu-item-1285 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a title="Subscribe " href="http://tokenskeptic.org/subscribe/" class="menu-link main-menu-link"><span>Subscribe</span></a></li>
<li class="nav-menu-item-3043 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.patreon.com/kyliesturgess" class="menu-link main-menu-link"><span>Support The Shows</span></a></li>
<li class="nav-menu-item-1289 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.freethoughtblogs.com/tokenskeptic" class="menu-link main-menu-link"><span>Links</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-2895 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.freethoughtblogs.com/tokenskeptic" class="menu-link sub-menu-link"><span>Token Skeptic Blog</span></a></li>
</ul>
</li>
<li class="nav-menu-item-1288 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a title="Merchandise" href="http://tokenskeptic.org/merchandise/" class="menu-link main-menu-link"><span>Merchandise</span></a></li>
</ul>
					
		<div class="vw-instant-search-buton">
			<i class="icon-entypo-search"></i>
		</div>
		
		<!-- <div class="vw-user-login-button">
			<i class="icon-entypo-users"></i>
		</div> -->

				
							
				</div>

			</div>

		</div>
	</div>
</nav>	<nav id="vw-menu-main" class="vw-menu-main-wrapper vw-sticky">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">

				<div class="vw-menu-main-inner clearfix">

					<ul id="menu-token-skeptic-4" class="vw-menu vw-menu-location-main vw-menu-type-mega-post"><li class="nav-menu-item-1286 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children vw-mega-menu-type-classic"><a  href="http://tokenskeptic.org/about/" class="menu-link main-menu-link"><span>About</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-2896 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://tokenskeptic.org/about/" class="menu-link sub-menu-link"><span>About The Show</span></a><div class="sub-menu-wrapper"></div>
</li>
	<li class="nav-menu-item-1283 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a  title="About Kylie" href="http://tokenskeptic.org/about-kylie/" class="menu-link sub-menu-link"><span>About Kylie</span></a><div class="sub-menu-wrapper"></div>
</li>
</ul>
</div>
</li>
<li class="nav-menu-item-3044 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page vw-mega-menu-type-classic"><a  href="http://tokenskeptic.org/list-of-episodes/" class="menu-link main-menu-link"><span>List Of Episodes</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-1287 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page vw-mega-menu-type-classic"><a  title="Transcripts" href="http://tokenskeptic.org/transcripts-and-research/" class="menu-link main-menu-link"><span>Transcripts</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-1285 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page vw-mega-menu-type-classic"><a  title="Subscribe " href="http://tokenskeptic.org/subscribe/" class="menu-link main-menu-link"><span>Subscribe</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-3043 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom vw-mega-menu-type-classic"><a  href="http://www.patreon.com/kyliesturgess" class="menu-link main-menu-link"><span>Support The Shows</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-1289 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children vw-mega-menu-type-classic"><a  href="http://www.freethoughtblogs.com/tokenskeptic" class="menu-link main-menu-link"><span>Links</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-2895 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://www.freethoughtblogs.com/tokenskeptic" class="menu-link sub-menu-link"><span>Token Skeptic Blog</span></a><div class="sub-menu-wrapper"></div>
</li>
</ul>
</div>
</li>
<li class="nav-menu-item-1288 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page vw-mega-menu-type-classic"><a  title="Merchandise" href="http://tokenskeptic.org/merchandise/" class="menu-link main-menu-link"><span>Merchandise</span></a><div class="sub-menu-wrapper"></div>
</li>
 <li class="vw-menu-additional-logo"><a href="http://tokenskeptic.org"><img class="animated" src="http://tokenskeptic.org/wp-content/uploads/2014/09/ts-white-nav-logo.png" height="68" width="154" alt="Token Skeptic"></a></li><li class="vw-menu-additional-icons">
		<div class="vw-instant-search-buton">
			<i class="icon-entypo-search"></i>
		</div>
		
		<!-- <div class="vw-user-login-button">
			<i class="icon-entypo-users"></i>
		</div> -->

				
		</li></ul>					
				</div>

			</div>
		</div>
	</div>
</nav>	
</header><div class="vw-breadcrumb-wrapper">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				<div class="vw-breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><span class="vw-breadcrumb-title">YOU ARE HERE:</span><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://tokenskeptic.org/" class="home">Home</a></span> <span class="vw-breadcrumb-separator">&raquo;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://tokenskeptic.org/category/podcast-episode/" title="Podcast Episode">Podcast Episode</a></span> <span class="vw-breadcrumb-separator">&raquo;</span> <span class="vw-breadcrumb-item-last">Token Skeptic Special Episode &#8211; The Perth Writers Festival Interviews</span></div>			</div>
		</div>
	</div>
</div>

<div class="vw-page-wrapper clearfix vw-blog-sidebar-postition-right">
	<div class="container">
		<div class="row">
						<div class="vw-page-content col-md-8" role="main" itemprop="articleBody">
			
				
				
					<article class="post-3549 post type-post status-publish format-standard hentry category-podcast-episode h-entry">

						<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-29" href="http://tokenskeptic.org/category/podcast-episode/" title="View all posts in Podcast Episode" rel="category">Podcast Episode</a></div>						<h1 class="entry-title">Token Skeptic Special Episode &#8211; The Perth Writers Festival Interviews</h1>
						<div class="vw-post-meta">

	<div class="vw-post-meta-left">
		<!-- Author -->
		<img alt='' src='http://0.gravatar.com/avatar/3cb0f56c33ac16b1baeb8eaed65985c6?s=52&#038;r=g' srcset='http://0.gravatar.com/avatar/3cb0f56c33ac16b1baeb8eaed65985c6?s=104&amp;r=g 2x' class='avatar avatar-52 photo' height='26' width='26' />		<a class="author-name author" href="http://tokenskeptic.org/author/podblack/" title="View all posts by K Sturgess" rel="author">K Sturgess</a>
		
		<span class="vw-post-meta-separator">&mdash;</span>

		<!-- Post date -->
		<a href="http://tokenskeptic.org/2017/02/24/token-skeptic-special-episode-the-perth-writers-festival-interviews/" class="vw-post-date updated" title="Permalink to Token Skeptic Special Episode &#8211; The Perth Writers Festival Interviews" rel="bookmark">February 24, 2017</a>
	</div>

	<div class="vw-post-meta-right">
		<span class="vw-post-views vw-post-views-id-3549" data-post-id="3549"><i class="vw-post-views-icon icon-entypo-eye"></i><span class="vw-post-views-count">4</span></span>
		<a href="#" class="vw-post-likes " id="vw-post-likes-id-3549" data-post-id="3549" title="I like this"><i class="icon-entypo-heart"></i><span class="vw-post-likes-count">0</span></a>
				<a href="http://tokenskeptic.org/2017/02/24/token-skeptic-special-episode-the-perth-writers-festival-interviews/#respond" class="vw-post-comment-number"><i class="icon-entypo-chat"></i> <span>0</span></a>
				
				<div class="vw-post-shares">
			<a class="vw-post-share vw-post-share-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftokenskeptic.org%2F2017%2F02%2F24%2Ftoken-skeptic-special-episode-the-perth-writers-festival-interviews%2F&amp;t=Token+Skeptic+Special+Episode+%26%238211%3B+The+Perth+Writers+Festival+Interviews" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>
			<a class="vw-post-share vw-post-share-twitter" href="https://twitter.com/home?status=Token+Skeptic+Special+Episode+%26%238211%3B+The+Perth+Writers+Festival+Interviews+http%3A%2F%2Ftokenskeptic.org%2F2017%2F02%2F24%2Ftoken-skeptic-special-episode-the-perth-writers-festival-interviews%2F" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
			<a class="vw-post-share vw-post-share-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Ftokenskeptic.org%2F2017%2F02%2F24%2Ftoken-skeptic-special-episode-the-perth-writers-festival-interviews%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>
						<a class="vw-post-share vw-post-share-pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Ftokenskeptic.org%2F2017%2F02%2F24%2Ftoken-skeptic-special-episode-the-perth-writers-festival-interviews%2F&amp;description=Token Skeptic Special Episode &#8211; The Perth Writers Festival Interviews" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
		</div>
			</div>
	
	<div class="clearright"></div>
</div>						
						
						
						<div class="entry-content clearfix">

							<p><strong><a href="https://perthfestival.com.au/perth-writers-festival/">The Perth Writers Festival</a></strong> comes to town and it was a great chance to interview a range of talented authors taking part in the festivities.</p>
<p>My interviews are with:</p>
<ul>
<li><strong>Ben Rawlence</strong> &#8211; his book <em>City of Thorns</em> is about Northern Kenya &#8211; the home of the world’s largest refugee camp, with half a million people. Opening Night speaker at the Perth International Arts Festival.</li>
</ul>
<ul>
<li><strong>Candice Fox &#8211; </strong>her first novel, <em>Hades</em>, won the Ned Kelly Award for best debut in 2014 from the Australian Crime Writers Association; she has since gone onto numerous books on crime and punishment.</li>
</ul>
<ul>
<li><strong>Hannah Kent &#8211; </strong>is the best-selling author of <em>Burial Rites</em> and the newly released <em>The Good People</em> &#8211; stories of culture, crime and history.</li>
</ul>
<ul>
<li><strong>Garth Nix</strong> &#8211;  is an award-winning sci-fi fantasy author with several series of fantasy and fiction; I asked him about his new book &#8220;Frogkisser&#8221; ahead of his appearances at the festival.</li>
</ul>
<ul>
<li><strong>Amy Stewart &#8211; </strong>an author of nonfiction books on the perils and pleasures of the natural world, including New York Times bestsellers with T<em>he Drunken Botanist, Wicked Bugs </em>and<em> Wicked Plants</em>. However, her range has extended to the tales of a trio of turn-of-the-century sisters turned detectives, with the latest being <em>Lady Cop Makes Trouble</em> &#8211; the second book in an ongoing series.</li>
</ul>
<ul>
<li><strong><strong>Chinelo Okparanta &#8211; this </strong></strong>Nigerian-American author  writes stories of women and children, family life, migration, war and love; she first started with short stories, with the collection <em>Happiness, Like Water</em> and then her most recent novel<em> Under the Udula Trees.</em></li>
</ul>
<ul>
<li><strong>Inua Ellams &#8211; </strong>London-based playwright and poet Inua Ellams&#8217; work explores the themes of identity, displacement and destiny – areas of life he’s intimately familiar with.</li>
</ul>
<ul>
<li><strong>Dan Box &#8211; </strong>the National Crime Reporter for The Australian and creator of crime podcast Bowraville.</li>
</ul>
<ul>
<li><strong>Marwa Al-Sabouni &#8211; </strong>Syrian architect Marwa al-Sabouni is battling to heal her home city of Homs, having remained there as bombs destroyed much of what she knew and loved. Her ideas to mend the city are now laid out in a visionary memoir, <em>The Battle For Home. </em>She is presenting the closing night address.</li>
</ul>
<ul>
<li><strong>Clementine Ford </strong>&#8211; Australian feminist columnist and author of the best selling book <em>Fight Like A Girl.</em></li>
</ul>
<ul>
<li><strong>Lindy West </strong>&#8211; is a Seattle-based writer, editor and performer who’s work has appeared in a number of well-known publications &#8211; and the author of <em>Shrill: Notes From A Loud Woman.</em></li>
</ul>
<ul>
<li><strong>Sukhjit Kaur Khalsa</strong> &#8211; a Perth performance poet, she’s a workshop facilitator, actor, artist and humanitarian. Her questions about notions of Australian national identity, got her to the finals of the national Australia poetry slam.</li>
</ul>
<ul>
<li><strong>Nathan Hill </strong>&#8211; short story author and author of <em>The Nix;</em> a tale of estrangement and displacement in both families and national politics.</li>
</ul>
<ul>
<li><strong><strong>Adrian Todd Zuniga</strong></strong> &#8211; creator of Literary Death Match &#8211;  touted as Def Poetry Jam meets American Idol, this competition sees four authors perform a short excerpt of their most electric work before a panel of judges.</li>
</ul>
<ul>
<li><strong><strong>Omar Musa &#8211; </strong></strong> a Malaysian-Australian rapper and poet from Queanbeyan, Australia. He is the winner of the Australian Poetry Slam and the Indian Ocean Poetry Slam and has released three hip-hop albums, two poetry books, and received a standing ovation at TEDx.</li>
</ul>
<p style="text-align: center;">************</p>
<p><strong>A quick note about supporting the podcasts! Check out <a href="https://www.patreon.com/kyliesturgess" target="_blank">https://www.patreon.com/kyliesturgess</a> – and consider <a href="https://www.patreon.com/kyliesturgess" target="_blank">becoming a Patreon for these shows.</a> Thanks to RTRFM for their support, especially producer Peter Barr.</strong></p>
<p>Theme songs “Cosgrove” by Pogo, from <a href="http://pogomix.net/" target="_blank">http://pogomix.net</a> and “Leap Second” by Milton Mermikides, of <a href="http://www.miltonmermikides.com./">www.miltonmermikides.com.</a> Additional ambient music from Jukedeck – create your own at <a href="http://jukedeck.com/" target="_blank">jukedeck.com</a>.</p>
<p><a href="http://www.patreon.com/kyliesturgess." target="_blank">This episode is brought to you with thanks to Patreon supporters</a> – they include: Steven, Andrew, Dr T, Paul, Gerry, Josh, Kathy, Linley, Gold, Iggy, Lukas, Finch and Andrew.</p>
<p>Thanks to everyone who contributes and please consider joining to help continue these shows at <a href="http://www.patreon.com/kyliesturgess" target="_blank">patreon.com/kyliesturgess.</a></p>
<p><strong>Please leave positive comments and reviews on iTunes and consider supporting the show via visiting <a href="http://www.tokenskeptic.org/" target="_blank">Tokenskeptic.org</a> – and I’d love to get your feedback via tokenskeptic@gmail.com. </strong></p>
<div class='shareaholic-canvas' data-app-id='17485381' data-app='share_buttons' data-title='Token Skeptic Special Episode - The Perth Writers Festival Interviews' data-link='http://tokenskeptic.org/2017/02/24/token-skeptic-special-episode-the-perth-writers-festival-interviews/' data-summary=''></div><div class='shareaholic-canvas' data-app-id='17485389' data-app='recommendations' data-title='Token Skeptic Special Episode - The Perth Writers Festival Interviews' data-link='http://tokenskeptic.org/2017/02/24/token-skeptic-special-episode-the-perth-writers-festival-interviews/' data-summary=''></div>							
						</div><!-- .entry-content -->

						
						
					</article><!-- #post-## -->

				
				
				
				<div class="vw-post-navigation vw-post-navigation-style-default clearfix">
	<div class="vw-post-navigation-inner">

						<a class="vw-post-navigation-previous" href="http://tokenskeptic.org/2017/02/24/episode-two-hundred-and-twenty-four-on-how-safe-are-herbal-medicines-interview-with-dr-garth-maker/">
			<i class="vw-post-navigation-icon icon-entypo-left-open-big"></i>

			<span class="vw-post-navigation-content">
				<span class="vw-post-navigation-label">Previous post</span>
				<h4 class="vw-post-navigation-title">
					Episode Two Hundred And Twenty Four - On How Safe are Herbal Medicines - Interview With Dr Garth Maker				</h4>
			</span>
		</a>
				
							<div class="vw-post-navigation-next">
				<span class="vw-post-navigation-content">
					<span class="vw-post-navigation-label">Next post</span>
					<h4 class="vw-post-navigation-title vw-post-navigation-title-no-link">
						This is the most recent story.					</h4>
				</span>
			</div>
			</div>
</div><div class="vw-related-posts vw-related-posts-style-default clearfix">
	<h3 class="vw-related-posts-title">Related Posts</h3>

	<div class="vw-post-box-layout vw-post-box-layout-boxed">
		
	<div class="row">
		<div class="col-sm-12">
			<div class="block-grid block-grid-xs-1 block-grid-md-2">

							<div class="block-grid-item">
				<div class="vw-post-box vw-post-box-boxed">
	<div class="vw-post-box-thumbnail">
		<img width="788" height="350" src="http://tokenskeptic.org/wp-content/uploads/2017/02/curiouseraltmed-788x350.jpg" class="attachment-vw_post_box_boxed_thumbnail size-vw_post_box_boxed_thumbnail wp-post-image" alt="" />	</div>

	<div class="vw-post-box-overlay">
		<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-29" href="http://tokenskeptic.org/category/podcast-episode/" title="View all posts in Podcast Episode" rel="category">Podcast Episode</a></div>		<h4 class="vw-post-box-post-title">
			<a href="http://tokenskeptic.org/2017/02/24/episode-two-hundred-and-twenty-four-on-how-safe-are-herbal-medicines-interview-with-dr-garth-maker/" rel="bookmark">Episode Two Hundred And Twenty Four &#8211; On How Safe are Herbal Medicines &#8211; Interview With Dr Garth Maker</a>
		</h4>
			</div>
</div>				</div>
							<div class="block-grid-item">
				<div class="vw-post-box vw-post-box-boxed">
	<div class="vw-post-box-thumbnail">
		<img width="788" height="350" src="http://tokenskeptic.org/wp-content/uploads/2017/01/9781925321906-788x350.jpg" class="attachment-vw_post_box_boxed_thumbnail size-vw_post_box_boxed_thumbnail wp-post-image" alt="" />	</div>

	<div class="vw-post-box-overlay">
		<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-29" href="http://tokenskeptic.org/category/podcast-episode/" title="View all posts in Podcast Episode" rel="category">Podcast Episode</a></div>		<h4 class="vw-post-box-post-title">
			<a href="http://tokenskeptic.org/2017/01/23/episode-two-hundred-and-twenty-three-on-override-my-quest-to-go-beyond-brain-training-and-take-control-of-my-mind/" rel="bookmark">Episode Two Hundred and Twenty Three &#8211; On Override: My Quest To Go Beyond Brain Training And Take Control Of My Mind</a>
		</h4>
			</div>
</div>				</div>
							<div class="block-grid-item">
				<div class="vw-post-box vw-post-box-boxed">
	<div class="vw-post-box-thumbnail">
		<img width="264" height="350" src="http://tokenskeptic.org/wp-content/uploads/2016/12/9783319435909-264x350.jpg" class="attachment-vw_post_box_boxed_thumbnail size-vw_post_box_boxed_thumbnail wp-post-image" alt="" />	</div>

	<div class="vw-post-box-overlay">
		<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-29" href="http://tokenskeptic.org/category/podcast-episode/" title="View all posts in Podcast Episode" rel="category">Podcast Episode</a></div>		<h4 class="vw-post-box-post-title">
			<a href="http://tokenskeptic.org/2016/12/25/episode-two-hundred-and-twenty-two-on-homeopathy-the-undiluted-facts/" rel="bookmark">Episode Two Hundred and Twenty Two &#8211; On Homeopathy The Undiluted Facts</a>
		</h4>
			</div>
</div>				</div>
							<div class="block-grid-item">
				<div class="vw-post-box vw-post-box-boxed">
	<div class="vw-post-box-thumbnail">
		<img width="593" height="350" src="http://tokenskeptic.org/wp-content/uploads/2016/11/Screen-Shot-2016-11-30-at-3.52.56-PM-593x350.png" class="attachment-vw_post_box_boxed_thumbnail size-vw_post_box_boxed_thumbnail wp-post-image" alt="" />	</div>

	<div class="vw-post-box-overlay">
		<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-29" href="http://tokenskeptic.org/category/podcast-episode/" title="View all posts in Podcast Episode" rel="category">Podcast Episode</a></div>		<h4 class="vw-post-box-post-title">
			<a href="http://tokenskeptic.org/2016/11/30/token-skeptic-special-episode-d-a-a-s-my-part-in-their-downfall-on-the-road-with-the-doug-anthony-allstars/" rel="bookmark">Token Skeptic Special Episode &#8211; D.A.A.S: My Part In Their Downfall &#8211; On The Road With The Doug Anthony Allstars</a>
		</h4>
			</div>
</div>				</div>
			
			</div>
		</div>
	</div>
</div>
</div><div id="comments" class="vw-post-comments clearfix">
		
	<h3 class="vw-post-comments-title">No Comment</h3>
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/24/token-skeptic-special-episode-the-perth-writers-festival-interviews/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://tokenskeptic.org/wp-login.php?redirect_to=http%3A%2F%2Ftokenskeptic.org%2F2017%2F02%2F24%2Ftoken-skeptic-special-episode-the-perth-writers-festival-interviews%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</div>

			</div>

			
			<aside class="vw-page-sidebar vw-page-right-sidebar col-md-4">

			
				<div class="sidebar-inner">
	<div id="vw_widget_post_tabbed-2" class="widget widget_vw_widget_post_tabbed">			<div class="vw-post-tabed">
				<ul class="vw-post-tabed-tabs clearfix">
					<li class="vw-post-tabed-tab"><a href="#post-tab-1">Popular</a></li>
					<li class="vw-post-tabed-tab"><a href="#post-tab-2">Recent</a></li>
					<li class="vw-post-tabed-tab" style="margin-left:0;"><a href="#post-tab-3">Comments</a></li>
				</ul>

				<div id="post-tab-1" class="vw-post-tabed-content">
					<div class="vw-post-box-layout vw-post-box-layout-small-grid-1-col">
		
	<div class="row">
		<div class="col-sm-12">
			<div class="block-grid block-grid-xs-1">

							<div class="block-grid-item">
				<div class="vw-post-box vw-post-box-style-left-thumbnail vw-post-box-small clearfix">
	<a class="vw-post-box-thumbnail" href="http://tokenskeptic.org/2012/11/24/episode-one-hundred-and-forty-five-on-wild-sex-with-dr-carin-bondar/" rel="bookmark">
		<img width="60" height="60" src="http://tokenskeptic.org/wp-content/uploads/2012/11/dr-carin-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="http://tokenskeptic.org/wp-content/uploads/2012/11/dr-carin-60x60.jpg 60w, http://tokenskeptic.org/wp-content/uploads/2012/11/dr-carin-150x150.jpg 150w, http://tokenskeptic.org/wp-content/uploads/2012/11/dr-carin-200x200.jpg 200w, http://tokenskeptic.org/wp-content/uploads/2012/11/dr-carin.jpg 212w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<h5 class="vw-post-box-post-title">
		<a href="http://tokenskeptic.org/2012/11/24/episode-one-hundred-and-forty-five-on-wild-sex-with-dr-carin-bondar/" rel="bookmark">Episode One Hundred And Forty Five &#8211; On Wild Sex With Dr Carin Bondar</a>
	</h5>

	<div class="vw-post-box-meta vw-post-box-meta-tiny">

	<div class="vw-post-meta-left">
		<span class="vw-post-views vw-post-views-id-2284" data-post-id="2284"><i class="vw-post-views-icon icon-entypo-eye"></i><span class="vw-post-views-count">1,695</span></span>			<a href="http://tokenskeptic.org/2012/11/24/episode-one-hundred-and-forty-five-on-wild-sex-with-dr-carin-bondar/" class="vw-post-date updated" title="Permalink to Episode One Hundred And Forty Five &#8211; On Wild Sex With Dr Carin Bondar" rel="bookmark"><i class="icon-entypo-clock"></i>November 24, 2012</a>
		</div>

	<div class="clearright"></div>
</div>
</div>				</div>
							<div class="block-grid-item">
				<div class="vw-post-box vw-post-box-style-left-thumbnail vw-post-box-small clearfix">
	<a class="vw-post-box-thumbnail" href="http://tokenskeptic.org/2012/02/14/how-to-make-mobius-strip-love-hearts/" rel="bookmark">
		<img width="60" height="60" src="http://tokenskeptic.org/wp-content/uploads/2012/02/Mobius-love-hearts-by-Daniel-Keogh--60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="http://tokenskeptic.org/wp-content/uploads/2012/02/Mobius-love-hearts-by-Daniel-Keogh--60x60.png 60w, http://tokenskeptic.org/wp-content/uploads/2012/02/Mobius-love-hearts-by-Daniel-Keogh--150x150.png 150w, http://tokenskeptic.org/wp-content/uploads/2012/02/Mobius-love-hearts-by-Daniel-Keogh--230x230.png 230w, http://tokenskeptic.org/wp-content/uploads/2012/02/Mobius-love-hearts-by-Daniel-Keogh--200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<h5 class="vw-post-box-post-title">
		<a href="http://tokenskeptic.org/2012/02/14/how-to-make-mobius-strip-love-hearts/" rel="bookmark">How To Make Mobius Strip Love Hearts</a>
	</h5>

	<div class="vw-post-box-meta vw-post-box-meta-tiny">

	<div class="vw-post-meta-left">
		<span class="vw-post-views vw-post-views-id-1555" data-post-id="1555"><i class="vw-post-views-icon icon-entypo-eye"></i><span class="vw-post-views-count">959</span></span>			<a href="http://tokenskeptic.org/2012/02/14/how-to-make-mobius-strip-love-hearts/" class="vw-post-date updated" title="Permalink to How To Make Mobius Strip Love Hearts" rel="bookmark"><i class="icon-entypo-clock"></i>February 14, 2012</a>
		</div>

	<div class="clearright"></div>
</div>
</div>				</div>
							<div class="block-grid-item">
				<div class="vw-post-box vw-post-box-style-left-thumbnail vw-post-box-small clearfix">
	<a class="vw-post-box-thumbnail" href="http://tokenskeptic.org/2015/01/26/episode-one-hundred-and-ninety-three-on-the-unholy-trinity-downunder/" rel="bookmark">
		<img width="60" height="60" src="http://tokenskeptic.org/wp-content/uploads/2015/01/UnholyTrinityBanner800-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="http://tokenskeptic.org/wp-content/uploads/2015/01/UnholyTrinityBanner800-60x60.jpg 60w, http://tokenskeptic.org/wp-content/uploads/2015/01/UnholyTrinityBanner800-150x150.jpg 150w, http://tokenskeptic.org/wp-content/uploads/2015/01/UnholyTrinityBanner800-230x230.jpg 230w, http://tokenskeptic.org/wp-content/uploads/2015/01/UnholyTrinityBanner800-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<h5 class="vw-post-box-post-title">
		<a href="http://tokenskeptic.org/2015/01/26/episode-one-hundred-and-ninety-three-on-the-unholy-trinity-downunder/" rel="bookmark">Episode One Hundred And Ninety Three &#8211; On The Unholy Trinity Downunder</a>
	</h5>

	<div class="vw-post-box-meta vw-post-box-meta-tiny">

	<div class="vw-post-meta-left">
		<span class="vw-post-views vw-post-views-id-2973" data-post-id="2973"><i class="vw-post-views-icon icon-entypo-eye"></i><span class="vw-post-views-count">660</span></span>			<a href="http://tokenskeptic.org/2015/01/26/episode-one-hundred-and-ninety-three-on-the-unholy-trinity-downunder/" class="vw-post-date updated" title="Permalink to Episode One Hundred And Ninety Three &#8211; On The Unholy Trinity Downunder" rel="bookmark"><i class="icon-entypo-clock"></i>January 26, 2015</a>
		</div>

	<div class="clearright"></div>
</div>
</div>				</div>
							<div class="block-grid-item">
				<div class="vw-post-box vw-post-box-style-left-thumbnail vw-post-box-small clearfix">
	<a class="vw-post-box-thumbnail" href="http://tokenskeptic.org/2015/01/23/pilot-episode-of-the-atheistaus-podcast/" rel="bookmark">
		<img width="60" height="60" src="http://tokenskeptic.org/wp-content/uploads/2015/01/AR6liVT4_400x400-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="http://tokenskeptic.org/wp-content/uploads/2015/01/AR6liVT4_400x400-60x60.png 60w, http://tokenskeptic.org/wp-content/uploads/2015/01/AR6liVT4_400x400-150x150.png 150w, http://tokenskeptic.org/wp-content/uploads/2015/01/AR6liVT4_400x400-300x300.png 300w, http://tokenskeptic.org/wp-content/uploads/2015/01/AR6liVT4_400x400-230x230.png 230w, http://tokenskeptic.org/wp-content/uploads/2015/01/AR6liVT4_400x400-200x200.png 200w, http://tokenskeptic.org/wp-content/uploads/2015/01/AR6liVT4_400x400.png 400w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<h5 class="vw-post-box-post-title">
		<a href="http://tokenskeptic.org/2015/01/23/pilot-episode-of-the-atheistaus-podcast/" rel="bookmark">Pilot Episode of the AtheistAus Podcast</a>
	</h5>

	<div class="vw-post-box-meta vw-post-box-meta-tiny">

	<div class="vw-post-meta-left">
		<span class="vw-post-views vw-post-views-id-2957" data-post-id="2957"><i class="vw-post-views-icon icon-entypo-eye"></i><span class="vw-post-views-count">452</span></span>			<a href="http://tokenskeptic.org/2015/01/23/pilot-episode-of-the-atheistaus-podcast/" class="vw-post-date updated" title="Permalink to Pilot Episode of the AtheistAus Podcast" rel="bookmark"><i class="icon-entypo-clock"></i>January 23, 2015</a>
		</div>

	<div class="clearright"></div>
</div>
</div>				</div>
							<div class="block-grid-item">
				<div class="vw-post-box vw-post-box-style-left-thumbnail vw-post-box-small clearfix">
	<a class="vw-post-box-thumbnail" href="http://tokenskeptic.org/2016/02/10/episode-two-hundred-and-fifteen-on-the-conspirasea-cruise-interview-with-colin-mcroberts/" rel="bookmark">
		<img width="60" height="60" src="http://tokenskeptic.org/wp-content/uploads/2014/09/logo@2x-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="http://tokenskeptic.org/wp-content/uploads/2014/09/logo@2x-60x60.png 60w, http://tokenskeptic.org/wp-content/uploads/2014/09/logo@2x-150x150.png 150w, http://tokenskeptic.org/wp-content/uploads/2014/09/logo@2x-230x230.png 230w, http://tokenskeptic.org/wp-content/uploads/2014/09/logo@2x-200x200.png 200w, http://tokenskeptic.org/wp-content/uploads/2014/09/logo@2x.png 368w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<h5 class="vw-post-box-post-title">
		<a href="http://tokenskeptic.org/2016/02/10/episode-two-hundred-and-fifteen-on-the-conspirasea-cruise-interview-with-colin-mcroberts/" rel="bookmark">Episode Two Hundred And Fifteen – On The ConspiraSea Cruise &#8211; Interview With Colin McRoberts</a>
	</h5>

	<div class="vw-post-box-meta vw-post-box-meta-tiny">

	<div class="vw-post-meta-left">
		<span class="vw-post-views vw-post-views-id-3436" data-post-id="3436"><i class="vw-post-views-icon icon-entypo-eye"></i><span class="vw-post-views-count">421</span></span>			<a href="http://tokenskeptic.org/2016/02/10/episode-two-hundred-and-fifteen-on-the-conspirasea-cruise-interview-with-colin-mcroberts/" class="vw-post-date updated" title="Permalink to Episode Two Hundred And Fifteen – On The ConspiraSea Cruise &#8211; Interview With Colin McRoberts" rel="bookmark"><i class="icon-entypo-clock"></i>February 10, 2016</a>
		</div>

	<div class="clearright"></div>
</div>
</div>				</div>
			
			</div>
		</div>
	</div>
</div>				</div>

				<div id="post-tab-2" class="vw-post-tabed-content">
					<div class="vw-post-box-layout vw-post-box-layout-small-grid-1-col">
		
	<div class="row">
		<div class="col-sm-12">
			<div class="block-grid block-grid-xs-1">

							<div class="block-grid-item">
				<div class="vw-post-box vw-post-box-style-left-thumbnail vw-post-box-small clearfix">
	<a class="vw-post-box-thumbnail" href="http://tokenskeptic.org/2017/02/24/episode-two-hundred-and-twenty-four-on-how-safe-are-herbal-medicines-interview-with-dr-garth-maker/" rel="bookmark">
		<img width="60" height="60" src="http://tokenskeptic.org/wp-content/uploads/2017/02/curiouseraltmed-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="http://tokenskeptic.org/wp-content/uploads/2017/02/curiouseraltmed-60x60.jpg 60w, http://tokenskeptic.org/wp-content/uploads/2017/02/curiouseraltmed-150x150.jpg 150w, http://tokenskeptic.org/wp-content/uploads/2017/02/curiouseraltmed-230x230.jpg 230w, http://tokenskeptic.org/wp-content/uploads/2017/02/curiouseraltmed-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<h5 class="vw-post-box-post-title">
		<a href="http://tokenskeptic.org/2017/02/24/episode-two-hundred-and-twenty-four-on-how-safe-are-herbal-medicines-interview-with-dr-garth-maker/" rel="bookmark">Episode Two Hundred And Twenty Four &#8211; On How Safe are Herbal Medicines &#8211; Interview With Dr Garth Maker</a>
	</h5>

	<div class="vw-post-box-meta vw-post-box-meta-tiny">

	<div class="vw-post-meta-left">
		<span class="vw-post-views vw-post-views-id-3545" data-post-id="3545"><i class="vw-post-views-icon icon-entypo-eye"></i><span class="vw-post-views-count">8</span></span>			<a href="http://tokenskeptic.org/2017/02/24/episode-two-hundred-and-twenty-four-on-how-safe-are-herbal-medicines-interview-with-dr-garth-maker/" class="vw-post-date updated" title="Permalink to Episode Two Hundred And Twenty Four &#8211; On How Safe are Herbal Medicines &#8211; Interview With Dr Garth Maker" rel="bookmark"><i class="icon-entypo-clock"></i>February 24, 2017</a>
		</div>

	<div class="clearright"></div>
</div>
</div>				</div>
							<div class="block-grid-item">
				<div class="vw-post-box vw-post-box-style-left-thumbnail vw-post-box-small clearfix">
	<a class="vw-post-box-thumbnail" href="http://tokenskeptic.org/2017/01/23/episode-two-hundred-and-twenty-three-on-override-my-quest-to-go-beyond-brain-training-and-take-control-of-my-mind/" rel="bookmark">
		<img width="60" height="60" src="http://tokenskeptic.org/wp-content/uploads/2017/01/9781925321906-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="http://tokenskeptic.org/wp-content/uploads/2017/01/9781925321906-60x60.jpg 60w, http://tokenskeptic.org/wp-content/uploads/2017/01/9781925321906-150x150.jpg 150w, http://tokenskeptic.org/wp-content/uploads/2017/01/9781925321906-230x230.jpg 230w, http://tokenskeptic.org/wp-content/uploads/2017/01/9781925321906-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<h5 class="vw-post-box-post-title">
		<a href="http://tokenskeptic.org/2017/01/23/episode-two-hundred-and-twenty-three-on-override-my-quest-to-go-beyond-brain-training-and-take-control-of-my-mind/" rel="bookmark">Episode Two Hundred and Twenty Three &#8211; On Override: My Quest To Go Beyond Brain Training And Take Control Of My Mind</a>
	</h5>

	<div class="vw-post-box-meta vw-post-box-meta-tiny">

	<div class="vw-post-meta-left">
		<span class="vw-post-views vw-post-views-id-3541" data-post-id="3541"><i class="vw-post-views-icon icon-entypo-eye"></i><span class="vw-post-views-count">44</span></span>			<a href="http://tokenskeptic.org/2017/01/23/episode-two-hundred-and-twenty-three-on-override-my-quest-to-go-beyond-brain-training-and-take-control-of-my-mind/" class="vw-post-date updated" title="Permalink to Episode Two Hundred and Twenty Three &#8211; On Override: My Quest To Go Beyond Brain Training And Take Control Of My Mind" rel="bookmark"><i class="icon-entypo-clock"></i>January 23, 2017</a>
		</div>

	<div class="clearright"></div>
</div>
</div>				</div>
							<div class="block-grid-item">
				<div class="vw-post-box vw-post-box-style-left-thumbnail vw-post-box-small clearfix">
	<a class="vw-post-box-thumbnail" href="http://tokenskeptic.org/2016/12/25/episode-two-hundred-and-twenty-two-on-homeopathy-the-undiluted-facts/" rel="bookmark">
		<img width="60" height="60" src="http://tokenskeptic.org/wp-content/uploads/2016/12/9783319435909-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="http://tokenskeptic.org/wp-content/uploads/2016/12/9783319435909-60x60.jpg 60w, http://tokenskeptic.org/wp-content/uploads/2016/12/9783319435909-150x150.jpg 150w, http://tokenskeptic.org/wp-content/uploads/2016/12/9783319435909-230x230.jpg 230w, http://tokenskeptic.org/wp-content/uploads/2016/12/9783319435909-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<h5 class="vw-post-box-post-title">
		<a href="http://tokenskeptic.org/2016/12/25/episode-two-hundred-and-twenty-two-on-homeopathy-the-undiluted-facts/" rel="bookmark">Episode Two Hundred and Twenty Two &#8211; On Homeopathy The Undiluted Facts</a>
	</h5>

	<div class="vw-post-box-meta vw-post-box-meta-tiny">

	<div class="vw-post-meta-left">
		<span class="vw-post-views vw-post-views-id-3534" data-post-id="3534"><i class="vw-post-views-icon icon-entypo-eye"></i><span class="vw-post-views-count">44</span></span>			<a href="http://tokenskeptic.org/2016/12/25/episode-two-hundred-and-twenty-two-on-homeopathy-the-undiluted-facts/" class="vw-post-date updated" title="Permalink to Episode Two Hundred and Twenty Two &#8211; On Homeopathy The Undiluted Facts" rel="bookmark"><i class="icon-entypo-clock"></i>December 25, 2016</a>
		</div>

	<div class="clearright"></div>
</div>
</div>				</div>
							<div class="block-grid-item">
				<div class="vw-post-box vw-post-box-style-left-thumbnail vw-post-box-small clearfix">
	<a class="vw-post-box-thumbnail" href="http://tokenskeptic.org/2016/11/30/token-skeptic-special-episode-d-a-a-s-my-part-in-their-downfall-on-the-road-with-the-doug-anthony-allstars/" rel="bookmark">
		<img width="60" height="60" src="http://tokenskeptic.org/wp-content/uploads/2016/11/Screen-Shot-2016-11-30-at-3.52.56-PM-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="http://tokenskeptic.org/wp-content/uploads/2016/11/Screen-Shot-2016-11-30-at-3.52.56-PM-60x60.png 60w, http://tokenskeptic.org/wp-content/uploads/2016/11/Screen-Shot-2016-11-30-at-3.52.56-PM-150x150.png 150w, http://tokenskeptic.org/wp-content/uploads/2016/11/Screen-Shot-2016-11-30-at-3.52.56-PM-297x300.png 297w, http://tokenskeptic.org/wp-content/uploads/2016/11/Screen-Shot-2016-11-30-at-3.52.56-PM-300x303.png 300w, http://tokenskeptic.org/wp-content/uploads/2016/11/Screen-Shot-2016-11-30-at-3.52.56-PM-230x230.png 230w, http://tokenskeptic.org/wp-content/uploads/2016/11/Screen-Shot-2016-11-30-at-3.52.56-PM-200x200.png 200w, http://tokenskeptic.org/wp-content/uploads/2016/11/Screen-Shot-2016-11-30-at-3.52.56-PM.png 593w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<h5 class="vw-post-box-post-title">
		<a href="http://tokenskeptic.org/2016/11/30/token-skeptic-special-episode-d-a-a-s-my-part-in-their-downfall-on-the-road-with-the-doug-anthony-allstars/" rel="bookmark">Token Skeptic Special Episode &#8211; D.A.A.S: My Part In Their Downfall &#8211; On The Road With The Doug Anthony Allstars</a>
	</h5>

	<div class="vw-post-box-meta vw-post-box-meta-tiny">

	<div class="vw-post-meta-left">
		<span class="vw-post-views vw-post-views-id-3528" data-post-id="3528"><i class="vw-post-views-icon icon-entypo-eye"></i><span class="vw-post-views-count">63</span></span>			<a href="http://tokenskeptic.org/2016/11/30/token-skeptic-special-episode-d-a-a-s-my-part-in-their-downfall-on-the-road-with-the-doug-anthony-allstars/" class="vw-post-date updated" title="Permalink to Token Skeptic Special Episode &#8211; D.A.A.S: My Part In Their Downfall &#8211; On The Road With The Doug Anthony Allstars" rel="bookmark"><i class="icon-entypo-clock"></i>November 30, 2016</a>
		</div>

	<div class="clearright"></div>
</div>
</div>				</div>
							<div class="block-grid-item">
				<div class="vw-post-box vw-post-box-style-left-thumbnail vw-post-box-small clearfix">
	<a class="vw-post-box-thumbnail" href="http://tokenskeptic.org/2016/11/19/token-skeptic-special-episode-cosmic-shambles-live/" rel="bookmark">
		<img width="60" height="60" src="http://tokenskeptic.org/wp-content/uploads/2016/11/Cosmic-Shambles-Live-2017-A3-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="http://tokenskeptic.org/wp-content/uploads/2016/11/Cosmic-Shambles-Live-2017-A3-60x60.jpg 60w, http://tokenskeptic.org/wp-content/uploads/2016/11/Cosmic-Shambles-Live-2017-A3-150x150.jpg 150w, http://tokenskeptic.org/wp-content/uploads/2016/11/Cosmic-Shambles-Live-2017-A3-230x230.jpg 230w, http://tokenskeptic.org/wp-content/uploads/2016/11/Cosmic-Shambles-Live-2017-A3-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<h5 class="vw-post-box-post-title">
		<a href="http://tokenskeptic.org/2016/11/19/token-skeptic-special-episode-cosmic-shambles-live/" rel="bookmark">Token Skeptic Special Episode &#8211; Cosmic Shambles Live</a>
	</h5>

	<div class="vw-post-box-meta vw-post-box-meta-tiny">

	<div class="vw-post-meta-left">
		<span class="vw-post-views vw-post-views-id-3524" data-post-id="3524"><i class="vw-post-views-icon icon-entypo-eye"></i><span class="vw-post-views-count">79</span></span>			<a href="http://tokenskeptic.org/2016/11/19/token-skeptic-special-episode-cosmic-shambles-live/" class="vw-post-date updated" title="Permalink to Token Skeptic Special Episode &#8211; Cosmic Shambles Live" rel="bookmark"><i class="icon-entypo-clock"></i>November 19, 2016</a>
		</div>

	<div class="clearright"></div>
</div>
</div>				</div>
			
			</div>
		</div>
	</div>
</div>				</div>
				<div id="post-tab-3" class="vw-post-tabed-content">
					<div class="vw-latest-comments clearfix">

	<div class="vw-post-box vw-post-box-style-left-thumbnail vw-post-box-small-comment clearfix">
	<a class="vw-post-box-thumbnail" href="http://tokenskeptic.org/2014/01/11/episode-one-hundred-and-seventy-four-on-art-and-science-carbon-dating-and-the-society-for-science-based-medicine/" title="Permalink to Episode One Hundred And Seventy Four &#8211; On Art And Science &#8211; Carbon Dating And The Society for Science-Based Medicine" rel="bookmark">
		<img alt='' src='http://1.gravatar.com/avatar/?s=120&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=240&amp;r=g 2x' class='avatar avatar-120 photo avatar-default' height='60' width='60' />	</a>

	<h5 class="vw-post-box-post-title">
		<a href="http://tokenskeptic.org/2014/01/11/episode-one-hundred-and-seventy-four-on-art-and-science-carbon-dating-and-the-society-for-science-based-medicine/" title="Permalink to Episode One Hundred And Seventy Four &#8211; On Art And Science &#8211; Carbon Dating And The Society for Science-Based Medicine" rel="bookmark">
			Carbon Dating &raquo; New Year Updates		</a>
	</h5>

	<p class="">
		[...] miss this week&#8217;s Token Skeptic episode with yours truly, I have no idea how it sounds, I had to get up super early for my [...]	</p>

</div><div class="vw-post-box vw-post-box-style-left-thumbnail vw-post-box-small-comment clearfix">
	<a class="vw-post-box-thumbnail" href="http://tokenskeptic.org/2013/06/26/special-iflslive-in-oz-episode-interview-with-elise-andrew/" title="Permalink to Special IFLSLive In Oz Episode &#8211; Interview With Elise Andrew" rel="bookmark">
		<img alt='' src='http://1.gravatar.com/avatar/?s=120&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=240&amp;r=g 2x' class='avatar avatar-120 photo avatar-default' height='60' width='60' />	</a>

	<h5 class="vw-post-box-post-title">
		<a href="http://tokenskeptic.org/2013/06/26/special-iflslive-in-oz-episode-interview-with-elise-andrew/" title="Permalink to Special IFLSLive In Oz Episode &#8211; Interview With Elise Andrew" rel="bookmark">
			IFLSLive for ScienceWeek Australia! Tickets On Sale, Wednesday 3rd July		</a>
	</h5>

	<p class="">
		[...] out the first interview I&#8217;ve done for the event here, with IFLS creator, Elise Andrew! I&#8217;ll be there, blogging, podcasting, the usual social media side of [...]	</p>

</div><div class="vw-post-box vw-post-box-style-left-thumbnail vw-post-box-small-comment clearfix">
	<a class="vw-post-box-thumbnail" href="http://tokenskeptic.org/2013/06/26/special-iflslive-in-oz-episode-interview-with-elise-andrew/" title="Permalink to Special IFLSLive In Oz Episode &#8211; Interview With Elise Andrew" rel="bookmark">
		<img alt='' src='http://1.gravatar.com/avatar/?s=120&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=240&amp;r=g 2x' class='avatar avatar-120 photo avatar-default' height='60' width='60' />	</a>

	<h5 class="vw-post-box-post-title">
		<a href="http://tokenskeptic.org/2013/06/26/special-iflslive-in-oz-episode-interview-with-elise-andrew/" title="Permalink to Special IFLSLive In Oz Episode &#8211; Interview With Elise Andrew" rel="bookmark">
			Pseudoscientist Podcast! #IFLSOz Show In Sydney Soon! More Shows On The Way!		</a>
	</h5>

	<p class="">
		[...] addition &#8211; some news along with the Interview with Elise Andrews over on the Token Skeptic podcast: ScienceAlert &amp; Powerhouse Museum present IFLS Live! An evening celebrating science &#8211; [...]	</p>

</div><div class="vw-post-box vw-post-box-style-left-thumbnail vw-post-box-small-comment clearfix">
	<a class="vw-post-box-thumbnail" href="http://tokenskeptic.org/2013/04/29/episode-one-hundred-and-sixty-on-fitnah-interview-with-maryam-namazie/" title="Permalink to Episode One Hundred And Sixty &#8211; On Fitnah &#8211; Interview With Maryam Namazie" rel="bookmark">
		<img alt='' src='http://1.gravatar.com/avatar/?s=120&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=240&amp;r=g 2x' class='avatar avatar-120 photo avatar-default' height='60' width='60' />	</a>

	<h5 class="vw-post-box-post-title">
		<a href="http://tokenskeptic.org/2013/04/29/episode-one-hundred-and-sixty-on-fitnah-interview-with-maryam-namazie/" title="Permalink to Episode One Hundred And Sixty &#8211; On Fitnah &#8211; Interview With Maryam Namazie" rel="bookmark">
			On Fitnah &#187; Maryam Namazie		</a>
	</h5>

	<p class="">
		[...] I did with Kylie Sturgess of Token Skeptic on Fitnah &#8211; Movement for Women&#8217;s Liberation here or [...]	</p>

</div><div class="vw-post-box vw-post-box-style-left-thumbnail vw-post-box-small-comment clearfix">
	<a class="vw-post-box-thumbnail" href="http://tokenskeptic.org/2013/02/09/episode-one-hundred-and-fifty-four-on-little-march-interview-with-shelley-segal/" title="Permalink to Episode One Hundred And Fifty Four &#8211; On Little March &#8211; Interview With Shelley Segal" rel="bookmark">
		<img alt='' src='http://2.gravatar.com/avatar/?s=120&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=240&amp;r=g 2x' class='avatar avatar-120 photo avatar-default' height='60' width='60' />	</a>

	<h5 class="vw-post-box-post-title">
		<a href="http://tokenskeptic.org/2013/02/09/episode-one-hundred-and-fifty-four-on-little-march-interview-with-shelley-segal/" title="Permalink to Episode One Hundred And Fifty Four &#8211; On Little March &#8211; Interview With Shelley Segal" rel="bookmark">
			Token Skeptic Interview &#8211; Shelley Segal &#8211; Now Out! (And More Science Podcasting News) &#187; Token Skeptic		</a>
	</h5>

	<p class="">
		[...] Now out over on the Token Skeptic podcast site: [...]	</p>

</div>
</div>				</div>
			</div>
			</div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title">Tags</h3><div class="tagcloud"><a href='http://tokenskeptic.org/tag/1023/' class='tag-link-99 tag-link-position-1' title='7 topics' style='font-size: 14.1764705882pt;'>10:23</a>
<a href='http://tokenskeptic.org/tag/365-days-of-astronomy/' class='tag-link-103 tag-link-position-2' title='2 topics' style='font-size: 9.85294117647pt;'>365 Days of Astronomy</a>
<a href='http://tokenskeptic.org/tag/activism/' class='tag-link-95 tag-link-position-3' title='12 topics' style='font-size: 16.3382352941pt;'>activism</a>
<a href='http://tokenskeptic.org/tag/atheism/' class='tag-link-120 tag-link-position-4' title='7 topics' style='font-size: 14.1764705882pt;'>atheism</a>
<a href='http://tokenskeptic.org/tag/australia/' class='tag-link-149 tag-link-position-5' title='13 topics' style='font-size: 16.75pt;'>Australia</a>
<a href='http://tokenskeptic.org/tag/belief/' class='tag-link-58 tag-link-position-6' title='12 topics' style='font-size: 16.3382352941pt;'>belief</a>
<a href='http://tokenskeptic.org/tag/blogging/' class='tag-link-167 tag-link-position-7' title='2 topics' style='font-size: 9.85294117647pt;'>blogging</a>
<a href='http://tokenskeptic.org/tag/cool-stuff/' class='tag-link-227 tag-link-position-8' title='9 topics' style='font-size: 15.2058823529pt;'>cool stuff</a>
<a href='http://tokenskeptic.org/tag/education/' class='tag-link-179 tag-link-position-9' title='9 topics' style='font-size: 15.2058823529pt;'>education</a>
<a href='http://tokenskeptic.org/tag/health/' class='tag-link-143 tag-link-position-10' title='3 topics' style='font-size: 11.0882352941pt;'>health</a>
<a href='http://tokenskeptic.org/tag/homeopathy/' class='tag-link-113 tag-link-position-11' title='5 topics' style='font-size: 12.9411764706pt;'>homeopathy</a>
<a href='http://tokenskeptic.org/tag/international-podcast-day/' class='tag-link-515 tag-link-position-12' title='1 topic' style='font-size: 8pt;'>international podcast day</a>
<a href='http://tokenskeptic.org/tag/interview/' class='tag-link-132 tag-link-position-13' title='16 topics' style='font-size: 17.5735294118pt;'>interview</a>
<a href='http://tokenskeptic.org/tag/media/' class='tag-link-215 tag-link-position-14' title='11 topics' style='font-size: 16.0294117647pt;'>media</a>
<a href='http://tokenskeptic.org/tag/news/' class='tag-link-513 tag-link-position-15' title='29 topics' style='font-size: 20.1470588235pt;'>News</a>
<a href='http://tokenskeptic.org/tag/paranormal/' class='tag-link-349 tag-link-position-16' title='4 topics' style='font-size: 12.1176470588pt;'>paranormal</a>
<a href='http://tokenskeptic.org/tag/perth/' class='tag-link-235 tag-link-position-17' title='4 topics' style='font-size: 12.1176470588pt;'>Perth</a>
<a href='http://tokenskeptic.org/tag/philosophy/' class='tag-link-184 tag-link-position-18' title='5 topics' style='font-size: 12.9411764706pt;'>philosophy</a>
<a href='http://tokenskeptic.org/tag/podcast/' class='tag-link-37 tag-link-position-19' title='12 topics' style='font-size: 16.3382352941pt;'>podcast</a>
<a href='http://tokenskeptic.org/tag/podcast-episode/' class='tag-link-514 tag-link-position-20' title='45 topics' style='font-size: 22pt;'>Podcast Episode</a>
<a href='http://tokenskeptic.org/tag/pseudoscience/' class='tag-link-327 tag-link-position-21' title='4 topics' style='font-size: 12.1176470588pt;'>pseudoscience</a>
<a href='http://tokenskeptic.org/tag/psychology/' class='tag-link-39 tag-link-position-22' title='16 topics' style='font-size: 17.5735294118pt;'>Psychology</a>
<a href='http://tokenskeptic.org/tag/qedcon/' class='tag-link-363 tag-link-position-23' title='10 topics' style='font-size: 15.6176470588pt;'>QEDCon</a>
<a href='http://tokenskeptic.org/tag/religion/' class='tag-link-129 tag-link-position-24' title='5 topics' style='font-size: 12.9411764706pt;'>religion</a>
<a href='http://tokenskeptic.org/tag/research/' class='tag-link-34 tag-link-position-25' title='4 topics' style='font-size: 12.1176470588pt;'>research</a>
<a href='http://tokenskeptic.org/tag/science/' class='tag-link-38 tag-link-position-26' title='37 topics' style='font-size: 21.1764705882pt;'>science</a>
<a href='http://tokenskeptic.org/tag/science-communication/' class='tag-link-96 tag-link-position-27' title='15 topics' style='font-size: 17.2647058824pt;'>science communication</a>
<a href='http://tokenskeptic.org/tag/skepticism/' class='tag-link-16 tag-link-position-28' title='34 topics' style='font-size: 20.7647058824pt;'>skepticism</a>
<a href='http://tokenskeptic.org/tag/superstition/' class='tag-link-33 tag-link-position-29' title='4 topics' style='font-size: 12.1176470588pt;'>superstition</a>
<a href='http://tokenskeptic.org/tag/ten23/' class='tag-link-100 tag-link-position-30' title='6 topics' style='font-size: 13.6617647059pt;'>ten23</a>
<a href='http://tokenskeptic.org/tag/token-skeptic/' class='tag-link-36 tag-link-position-31' title='15 topics' style='font-size: 17.2647058824pt;'>Token Skeptic</a>
<a href='http://tokenskeptic.org/tag/uk/' class='tag-link-301 tag-link-position-32' title='13 topics' style='font-size: 16.75pt;'>UK</a>
<a href='http://tokenskeptic.org/tag/vodcast/' class='tag-link-287 tag-link-position-33' title='10 topics' style='font-size: 15.6176470588pt;'>vodcast</a>
<a href='http://tokenskeptic.org/tag/youtube/' class='tag-link-254 tag-link-position-34' title='9 topics' style='font-size: 15.2058823529pt;'>YouTube</a></div>
</div><div id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-9"><a href="http://tokenskeptic.org/category/blog/" title="Blog Entries">Blog</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://tokenskeptic.org/category/book-list/" title="Book List">Book List</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://tokenskeptic.org/category/book-reviews/" title="Book Reviews">Book Reviews</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://tokenskeptic.org/category/news/" title="News">News</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://tokenskeptic.org/category/podcast-episode/" title="Podcast Episodes">Podcast Episode</a>
</li>
	<li class="cat-item cat-item-512"><a href="http://tokenskeptic.org/category/podcasting-tips/" >Podcasting Tips</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://tokenskeptic.org/category/recipes/" >Recipes</a>
</li>
		</ul>
</div><div id="archives-4" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://tokenskeptic.org/2017/02/'> February 2017 </option>
	<option value='http://tokenskeptic.org/2017/01/'> January 2017 </option>
	<option value='http://tokenskeptic.org/2016/12/'> December 2016 </option>
	<option value='http://tokenskeptic.org/2016/11/'> November 2016 </option>
	<option value='http://tokenskeptic.org/2016/10/'> October 2016 </option>
	<option value='http://tokenskeptic.org/2016/09/'> September 2016 </option>
	<option value='http://tokenskeptic.org/2016/05/'> May 2016 </option>
	<option value='http://tokenskeptic.org/2016/03/'> March 2016 </option>
	<option value='http://tokenskeptic.org/2016/02/'> February 2016 </option>
	<option value='http://tokenskeptic.org/2016/01/'> January 2016 </option>
	<option value='http://tokenskeptic.org/2015/12/'> December 2015 </option>
	<option value='http://tokenskeptic.org/2015/11/'> November 2015 </option>
	<option value='http://tokenskeptic.org/2015/10/'> October 2015 </option>
	<option value='http://tokenskeptic.org/2015/09/'> September 2015 </option>
	<option value='http://tokenskeptic.org/2015/08/'> August 2015 </option>
	<option value='http://tokenskeptic.org/2015/07/'> July 2015 </option>
	<option value='http://tokenskeptic.org/2015/06/'> June 2015 </option>
	<option value='http://tokenskeptic.org/2015/05/'> May 2015 </option>
	<option value='http://tokenskeptic.org/2015/04/'> April 2015 </option>
	<option value='http://tokenskeptic.org/2015/03/'> March 2015 </option>
	<option value='http://tokenskeptic.org/2015/02/'> February 2015 </option>
	<option value='http://tokenskeptic.org/2015/01/'> January 2015 </option>
	<option value='http://tokenskeptic.org/2014/12/'> December 2014 </option>
	<option value='http://tokenskeptic.org/2014/10/'> October 2014 </option>
	<option value='http://tokenskeptic.org/2014/09/'> September 2014 </option>
	<option value='http://tokenskeptic.org/2014/08/'> August 2014 </option>
	<option value='http://tokenskeptic.org/2014/07/'> July 2014 </option>
	<option value='http://tokenskeptic.org/2014/06/'> June 2014 </option>
	<option value='http://tokenskeptic.org/2014/04/'> April 2014 </option>
	<option value='http://tokenskeptic.org/2014/03/'> March 2014 </option>
	<option value='http://tokenskeptic.org/2014/02/'> February 2014 </option>
	<option value='http://tokenskeptic.org/2014/01/'> January 2014 </option>
	<option value='http://tokenskeptic.org/2013/12/'> December 2013 </option>
	<option value='http://tokenskeptic.org/2013/11/'> November 2013 </option>
	<option value='http://tokenskeptic.org/2013/10/'> October 2013 </option>
	<option value='http://tokenskeptic.org/2013/09/'> September 2013 </option>
	<option value='http://tokenskeptic.org/2013/08/'> August 2013 </option>
	<option value='http://tokenskeptic.org/2013/07/'> July 2013 </option>
	<option value='http://tokenskeptic.org/2013/06/'> June 2013 </option>
	<option value='http://tokenskeptic.org/2013/05/'> May 2013 </option>
	<option value='http://tokenskeptic.org/2013/04/'> April 2013 </option>
	<option value='http://tokenskeptic.org/2013/03/'> March 2013 </option>
	<option value='http://tokenskeptic.org/2013/02/'> February 2013 </option>
	<option value='http://tokenskeptic.org/2013/01/'> January 2013 </option>
	<option value='http://tokenskeptic.org/2012/12/'> December 2012 </option>
	<option value='http://tokenskeptic.org/2012/11/'> November 2012 </option>
	<option value='http://tokenskeptic.org/2012/10/'> October 2012 </option>
	<option value='http://tokenskeptic.org/2012/09/'> September 2012 </option>
	<option value='http://tokenskeptic.org/2012/08/'> August 2012 </option>
	<option value='http://tokenskeptic.org/2012/07/'> July 2012 </option>
	<option value='http://tokenskeptic.org/2012/06/'> June 2012 </option>
	<option value='http://tokenskeptic.org/2012/05/'> May 2012 </option>
	<option value='http://tokenskeptic.org/2012/04/'> April 2012 </option>
	<option value='http://tokenskeptic.org/2012/03/'> March 2012 </option>
	<option value='http://tokenskeptic.org/2012/02/'> February 2012 </option>
	<option value='http://tokenskeptic.org/2012/01/'> January 2012 </option>
	<option value='http://tokenskeptic.org/2011/12/'> December 2011 </option>
	<option value='http://tokenskeptic.org/2011/11/'> November 2011 </option>
	<option value='http://tokenskeptic.org/2011/10/'> October 2011 </option>
	<option value='http://tokenskeptic.org/2011/09/'> September 2011 </option>
	<option value='http://tokenskeptic.org/2011/08/'> August 2011 </option>
	<option value='http://tokenskeptic.org/2011/07/'> July 2011 </option>
	<option value='http://tokenskeptic.org/2011/06/'> June 2011 </option>
	<option value='http://tokenskeptic.org/2011/05/'> May 2011 </option>
	<option value='http://tokenskeptic.org/2011/04/'> April 2011 </option>
	<option value='http://tokenskeptic.org/2011/03/'> March 2011 </option>
	<option value='http://tokenskeptic.org/2011/02/'> February 2011 </option>
	<option value='http://tokenskeptic.org/2011/01/'> January 2011 </option>
	<option value='http://tokenskeptic.org/2010/12/'> December 2010 </option>
	<option value='http://tokenskeptic.org/2010/11/'> November 2010 </option>
	<option value='http://tokenskeptic.org/2010/10/'> October 2010 </option>
	<option value='http://tokenskeptic.org/2010/09/'> September 2010 </option>
	<option value='http://tokenskeptic.org/2010/08/'> August 2010 </option>
	<option value='http://tokenskeptic.org/2010/07/'> July 2010 </option>
	<option value='http://tokenskeptic.org/2010/03/'> March 2010 </option>

		</select>
		</div><div id="text-703392866" class="widget widget_text"><h3 class="widget-title">Subscribe to the Podcast</h3>			<div class="textwidget"><p><strong><a href="http://tokenskeptic.libsyn.com/rss" target="_blank">Direct RSS feed to the podcast</a> </strong></p>
<p><a href="http://itunes.apple.com/us/podcast/token-skeptic-making-sense/id348527692"><img style="border: 0pt none;" title="click to subscribe via iTunes" src="http://poddelusion.co.uk/itunesbtn.gif" alt="iTunes" width="68" height="34" border="0" /></a></p>
<p><a href="http://landing.stitcher.com/?vurl=TokenSkeptic"><img class="alignnone" title="Token Skeptic On Stitcher" src="http://tokenskeptic.org/wp-content/uploads/2012/09/bug_120x60.jpg " alt="Token Skeptic On Stitcher" width="120" height="60" /></a></p>
<p><a href="zune://subscribe/?Token%20Skeptic=http://feeds.feedburner.com/TokenSkeptic-MakingSenseFromSuperstition"><img title="click to subscribe via Zune" src="http://img122.imageshack.us/img122/8664/zuneluv88x31anp8.gif" alt="" /></a></p>
<p><a href="http://www.tokenskeptic.libsyn.com">Token Skeptic Feedback via Libsyn</a></p>
</div>
		</div></div>

			</aside>
		</div>
	</div>
</div>
<footer class="vw-site-footer vw-site-footer-style-default clearfix">
	<div class="container">
		<div class="row">
			<div class="vw-footer-sidebar vw-footer-sidebar-1 col-md-3"><div id="text-703392872" class="widget widget_text">			<div class="textwidget"><p style="text-align:center"><img src="http://tokenskeptic.org/wp-content/uploads/2014/09/ts-white-logo.png" alt="Token Skeptic" width="70%" style="max-width:250px"></p></div>
		</div></div><div class="vw-footer-sidebar vw-footer-sidebar-2 col-md-3"><div id="text-703392873" class="widget widget_text"><h3 class="widget-title">About The Show</h3>			<div class="textwidget"><p>Why do we believe weird things? What does feminine intuition really mean? How do you become an effective activist for science and reason? Are you ready for a bi-weekly show that poses these questions and more? Tune in for a slightly more skeptical look at stories in the news, urban legends, good science, pseudoscience and what makes popular culture pop. Hosted and produced by Kylie&nbsp;Sturgess.</p>
</div>
		</div></div><div class="vw-footer-sidebar vw-footer-sidebar-3 col-md-3"><div id="vw_widget_social_profile-2" class="widget widget_vw_widget_social_profile"><h3 class="widget-title">Social Media</h3><span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-email" href="mailto:tokenskeptic@gmail.com" title="Email"><i class="icon-social-email"></i></a><a class="vw-site-social-profile-icon vw-site-social-facebook" href="https://www.facebook.com/tokenskepticpodcast" title="Facebook"><i class="icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-googleplus" href="https://plus.google.com/113031003309795864935" title="Google+"><i class="icon-social-gplus"></i></a><a class="vw-site-social-profile-icon vw-site-social-instagram" href="http://www.instagram.com/kyliesturgess" title="Instagram"><i class="icon-social-instagram"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="https://twitter.com/tokenskeptic" title="Twitter"><i class="icon-social-twitter"></i></a></span></div></div><div class="vw-footer-sidebar vw-footer-sidebar-4 col-md-3"><div id="meta-2" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
						<li><a href="http://tokenskeptic.org/wp-login.php">Log in</a></li>
			<li><a href="http://tokenskeptic.org/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://tokenskeptic.org/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div><div id="text-703392875" class="widget widget_text">			<div class="textwidget"><!-- CastRoller Claim Code fffab58a232e4a4 --></div>
		</div></div>		</div>
	</div>
</footer><div class="vw-site-bottom-bar">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">

				<div class="vw-site-bottom-bar-left">
					<div class="vw-copyright">© Kylie Sturgess & Token Skeptic. All Rights Reserved.</div>				</div>

				<div class="vw-site-bottom-bar-right">
					<span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-email" href="mailto:tokenskeptic@gmail.com" title="Email"><i class="icon-social-email"></i></a><a class="vw-site-social-profile-icon vw-site-social-facebook" href="https://www.facebook.com/tokenskepticpodcast" title="Facebook"><i class="icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-googleplus" href="https://plus.google.com/113031003309795864935" title="Google+"><i class="icon-social-gplus"></i></a><a class="vw-site-social-profile-icon vw-site-social-instagram" href="http://www.instagram.com/kyliesturgess" title="Instagram"><i class="icon-social-instagram"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="https://twitter.com/tokenskeptic" title="Twitter"><i class="icon-social-twitter"></i></a></span>				</div>
				
			</div>
		</div>
	</div>
</div>
		</div> <!-- vw-site-wrapper -->
		
			<div style="display:none">
	<div class="grofile-hash-map-3cb0f56c33ac16b1baeb8eaed65985c6">
	</div>
	</div>
                                                                                        		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function () {
					/* Render registered custom scripts */
					
					/* Render custom jquery option */
					                                            
				} );

				$( window ).ready( function() {
							if ( $.flexslider ) {
			$( '.flexslider' ).flexslider({
				animation: "fade",
				easing: "easeInCirc",
				slideshow: true,
				slideshowSpeed: 4000,
				animationSpeed: 600,
				randomize: false,
				pauseOnHover: true,
				prevText: '',
				nextText: '',
				smoothHeight: false,
			});
		}
					} );
				
			})( jQuery, window , document );

		</script>
				<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='http://tokenskeptic.org/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/tokenskeptic.org\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://tokenskeptic.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://tokenskeptic.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/tokenskeptic.org","ajax_url":"http:\/\/tokenskeptic.org\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tokenskeptic.org/wp-content/themes/neue/framework/instant-search/instant-search.js?ver=1.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_post_likes = {"ajaxurl":"http:\/\/tokenskeptic.org\/wp-admin\/admin-ajax.php","liked_message":"You already like this","is_caching_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://tokenskeptic.org/wp-content/themes/neue/framework/post-likes/post-likes.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://tokenskeptic.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://tokenskeptic.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://tokenskeptic.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://tokenskeptic.org/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://tokenskeptic.org/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://tokenskeptic.org/wp-content/themes/neue/js/jquery.easing.compatibility.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://tokenskeptic.org/wp-content/themes/neue/js/jquery.hoverIntent.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://tokenskeptic.org/wp-content/themes/neue/js/jquery.fitvids.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://tokenskeptic.org/wp-content/themes/neue/js/jquery-backstretch/jquery.backstretch.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://tokenskeptic.org/wp-content/themes/neue/js/flex-slider/jquery.flexslider-min.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://tokenskeptic.org/wp-content/themes/neue/js/swipebox/js/jquery.swipebox.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://tokenskeptic.org/wp-content/themes/neue/js/jquery.sticky.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://tokenskeptic.org/wp-content/themes/neue/js/imgLiquid.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://tokenskeptic.org/wp-content/themes/neue/js/jquery.debouncedresize.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://tokenskeptic.org/wp-content/themes/neue/js/raty/jquery.raty.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://tokenskeptic.org/wp-content/themes/neue/js/jquery.newsTicker.js?ver=1.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_main_js = {"theme_path":"http:\/\/tokenskeptic.org\/wp-content\/themes\/neue"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tokenskeptic.org/wp-content/themes/neue/js/main.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://tokenskeptic.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://tokenskeptic.org/wp-content/themes/neue/js/shortcodes.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://tokenskeptic.org/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.4',blog:'7974415',post:'3549',tz:'8.75',srv:'tokenskeptic.org'} ]);
	_stq.push([ 'clickTrackerInit', '7974415', '3549' ]);
</script>
	</body>
</html>